Delays in Manual Segment Creation
Incident Report for Klaviyo
Resolved
Manually created and updated segments are now processing without delays. This incident is resolved.
Posted Oct 27, 2022 - 14:39 EDT
Identified
We are currently experiencing delays in manual segment creation. Users creating a new segment or updating the definition of an existing segment may see up to 1 hour delays in processing. Real-time segmentation updates are not impacted.
Posted Oct 27, 2022 - 14:11 EDT
This incident affected: Segmentation.