Delays in Event Processing, Flow Triggering & Real-Time Segmentation
Incident Report for Klaviyo
Resolved
Event processing is back to real-time as of 6AM (US Eastern Time), and this incident has been resolved.
Posted Jan 11, 2021 - 09:10 EST
Identified
We have fixed the underlying issue. Flow-triggering, segmentation and all analytics are delayed by 3 hours, but we are actively working to reduce the backlog of events. We expect to be caught up within 4 hours. We will post another update once all delays have subsided, and we will monitor this incident until it has been resolved.
Posted Jan 11, 2021 - 01:52 EST
Investigating
We are actively investigating an incident resulting in ongoing event processing delays. Event-triggered flows and real-time segmentation updates are impacted. We will continue to provide updates here.
Posted Jan 10, 2021 - 23:09 EST
This incident affected: Segmentation and Flow Triggering.