Delays in Real Time Segmentation
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 08, 2023 - 10:28 EDT
Monitoring
We have identified a root cause and have implemented a fix. The duration of the delays is decreasing and we estimate that real time segmentation will be fully restored by 11 AM EST.
Posted Oct 08, 2023 - 09:47 EDT
Investigating
Beginning at 2:00 AM US Eastern, we began observing delays in real-time segmentation affecting approximately 1% of all profiles. Segments may be out of date by up to 4 hours. Flows triggered by segments as well as segment-targeted forms may also be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted Oct 08, 2023 - 06:21 EDT
This incident affected: Segmentation.