Incident Impacting Signup Forms & Webhook Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 21:28 EDT
Monitoring
We are now processing nearly all events in real-time, and are working to resolve remaining delays. We will continue to provide updates as we monitor all systems.
Posted Oct 10, 2019 - 19:31 EDT
Update
Klaviyo Signup Forms are now working as expected, and subscribers should no longer experience errors. We are working to resolve outstanding delays in event processing and will provide an update within the next 30 minutes.
Posted Oct 10, 2019 - 18:08 EDT
Identified
We have identified the root-cause of the issue, and are working towards a resolution. We are currently experiencing delays in event processing for Shopify, BigCommerce, and Aftership integrations. Subscribers may also see errors when opting in via Klaviyo Forms. We will post another update as soon as more information becomes available.
Posted Oct 10, 2019 - 17:09 EDT
Investigating
We are investigating a delay in webhook processing. We will provide updates here shortly.
Posted Oct 10, 2019 - 16:33 EDT
This incident affected: Integrations - Shopify and Klaviyo Forms.